The DBDOC kits and their supported operating systems

The DBDOC kits and their supported operating systems

DBDOC BUILD SYSTEM KIT – Installs all DBDOC components

(Filename) OS Windows Platform
32/64-bit NT4 2000 XP Server 2003 and R2 Vista Server 2008 and R2 7 Server 2012 and R2 8 and 8.1 10
Full DBDOC Install (DBDOC_kit.exe) Both N N Y** Y** Y Y Y Y Y Y
Windows 2000 Kit (DBDOC_W2K_kit.exe) Both N Y* N N N N N N N N
Requires: Microsoft Internet Explorer N V.6 V.6 or greater
xdcdump.bat Required for ConductorNT users. Please consult with GMCL.

* Installs Build System and Hyperview v.10.4, with minor compatibility updates but no new features. Requires MDAC 2.8 or greater - BuildPlus will automatically prompt for installation.

** We strongly recommend using a version of Windows within official Microsoft support, and there may be problems with some features and data.

DBDOC CIUMON KITS – Installs CIUMon online data server

(Filename) OS Windows Platform
32/64-bit NT4 2000 XP Server 2003 and R2 Vista Server 2008 and R2 7 Server 2012 and R2 8 and 8.1 10
CIUMon (CIUMon_kit.exe) Both N N Y^ Y^ Y Y Y Y Y Y
CIUMon for Windows 2000 (CIUMon_W2K_kit.exe) Both N Y** N N N N N N N N
CIUMon for NT4 (CIUMon_NT4_kit.exe) 32-bit Y* N N N N N N N N N
Setup OPC90 Server Demo Version 7.5 Build 3.exe Required for ICI03 class CIUs and/or multiplexing DBDOC with other applications. Please consult with GMCL.

* The CIUMon_NT4.exe kit will install the CIUMon online data server with a version of the Crypkey licensing software that allows it to work on Windows NT4 computers. Contact GMCL and we will guide you through the installation.

** Service Pack 2 is required.

^ We strongly recommend using a version of Windows within official Microsoft support, and there may be problems with some features and data.

DBDOC HYPERVIEW KIT – Installs the Hyperview browser

(Filename) OS Windows Platform
32/64-bit NT4 2000 XP Server 2003 and R2 Vista Server 2008 and R2 7 Server 2012 and R2 8 and 8.1 10
Hyperview* (Hyperview_kit.exe) Both N N Y^ Y^ Y Y Y Y Y Y
Hyperview for Windows 2000 (Hyperview_W2K_kit.exe) Both N Y** N N N N N N N N
Requires: Microsoft Internet Explorer N V.6 V.6 or greater
800xA_DLL_Install.exe Password-protected. Only required for 800xA VB Version 5 graphics users. Please consult with GMCL.

*We recommend installing the Hyperview browser on your network so that you can use it from any networked computer. Contact us for help setting up Hyperview on your network.

**Installs Hyperview 10.4 with minor compatibility updates but no new features on Windows 2000 platforms.

^ We strongly recommend using a version of Windows within official Microsoft support, and there may be problems with some features and data.

Also see